直播云

  • 直播云 > SDK > 推流端 >iOS 推流端 SDK >开发准备

    开发准备

    最近更新时间:2020-04-22 19:15:03

    1 设备以及系统

    • 设备要求:iPhone 5 及以上
    • 系统要求:iOS 8 及以上

    2 前置条件

    • 已注册七牛账号
    • 通过 pili@qiniu.com 申请并已开通直播权限

    3.3 版本升级

    • 从 v3.0.0 版本开始,七牛直播推流 SDK 需要先获取授权才能使用。授权分为试用版和正式版,可通过 400-808-9176 转 2 号线联系七牛商务咨询,或者 通过工单 联系七牛的技术支持。
    • v3.0.0 之前的版本不受影响,请继续放心使用。
    • 老客户升级 v3.0.0 版本之前,请先联系七牛获取相应授权,以免发生鉴权不通过的现象。
    • 基于 114 dns 解析的不确定性,使用该解析可能会导致解析的网络 ip 无法做到最大的优化策略,进而出现推流质量不佳的现象。因此建议使用非 114 dns 解析
    以上内容是否对您有帮助?
  • Qvm free helper
    Close